CoPilot UK Blog

Android update available: Fixes Xperia X10 keyboard issue

An update to CoPilot Live v8 for Android has just been posted. This fixes an issue affecting the keyboard for Xperia X10 customers. It also adds compatibility for the Xperia X10 mini and X10 mini Pro devices.

 For customers who have purchased CoPilot Live v8 from Android Market, the update is available now. 

For Xperia users who bought the app via the CoPilot webstore, the updated can be accessed from the Android device’s webbrowser at:  www.copilotlive.com/androidinstall.

This entry was posted in CoPilot for Android and tagged , . Bookmark the permalink. Post a comment or leave a trackback: Trackback URL.

12 Comments

  1. Pippo0312
    Posted January 27, 2011 at 3:23 pm | Permalink

    Hello,
    after this last update the usage of memory of Copilot increased from ~9MB to ~20MB.
    I refer to tha “data memory”, which is not possible to move to SD.

    I have very little space left on my HTC desire and I will be forced to uninstall Copilot if this issue will not be fixed soon

    Thanks

    • Pippo0312
      Posted February 9, 2011 at 12:07 pm | Permalink

      Version 8.2.0.458 , released on Feb 9th, fixed the problem of excessive memory usage.
      Now the data usage is back to about 9MB when the application is moved to SD

      Thanks

  2. Andy0753
    Posted January 27, 2011 at 10:36 pm | Permalink

    I would like to echo Pippo312 comment, why has this update suddenly required such a massive ‘Data’ Memory use? over 10Mb. Should the update not replace the existing application rather than being dumped on top of it! Why give the ability to run app from SD card then take all the ‘gained’ memory back?

    • w6koma
      Posted January 28, 2011 at 7:43 am | Permalink

      Now 40MB on my Motorola Milestone with Android 2.1 and without Apps2SD. This must be a Mistake. Please fix it or go back to the latest version.

  3. waysted
    Posted January 28, 2011 at 10:32 am | Permalink

    This update has eaten 20M of space on HTC Desire on 2.2

    The original APP was moved to SD Card with previous update which took the space used from 20M down 1M. This update appears to install a further 20M on the phone (roughly the same size as original APP) but this cannot be moved to the SD Card.

    Please restore the original version until you fix this.

  4. Robbiet
    Posted January 28, 2011 at 10:34 pm | Permalink

    Agree with above comments. Can’t unpack because of data. Look forward to fox.

    Great product.

    Thanks,
    Rob

  5. Michael
    Posted January 29, 2011 at 9:25 am | Permalink

    There is definitely something wrong with this release!

    After installing it, I had two versions of CoPilot installed. Obviously, replacement didn’t work, and consequently also the license was no longer valid.

    Fortunately I did make a backup with TitaniumBackup, and what I noticed after uninstalling this version again is that it was listed as “com.alk.copilot.test” (while the app name would normally be “com.alk.copilot”).

    So although I can’t tell you what exactly is wrong, I’m sure that this build is broken and should not be installed!

    - michael

    • Tim Sergent // Marketing & Communications Manager
      Posted January 31, 2011 at 5:06 pm | Permalink

      Here’s some details on how this can be resolved:

      If you’ve purchased CoPilot Live through our webstore:
      1) Uninstall com.copilot.test.apk
      2) Install the latest update (8.2.0.454).

      Hope this helps and apologies for the delay.

      • Michael
        Posted February 1, 2011 at 4:15 pm | Permalink

        Thanks Tim, the latest update solves the issue.

        - michael

  6. Disappointed
    Posted January 29, 2011 at 11:48 pm | Permalink

    Since the latest update I’ve been left without a working GPS Navigation application. Before I updated to the latest version I tried to use it without a success. The latest version doesn’t simply download the maps and cannot resume downloads if connection (WiFi) is dropped. The application itself runs extremely slow unlike the previous version.

    Yes, like most others, I like CoPilot too but I’m a wise consumer without a sense of loyalty to the companies I spend my money on. I’m very disappointed about how the latest update was released to the public with such an obvious issue.

    If I’m a valuable consumer to you and you would like me to upgrade to CoPilot 9 once it is released then please make sure such severe problems never happen again.

  7. Paolo
    Posted January 31, 2011 at 3:22 am | Permalink

    Last update installed fine on my HTC Aria with Android 2.1 and so far it seems to be working ok. However, two major issues:

    1. Storage memory required doubled (?), now it is 40Mb, of which 21.53Mb listed as “data”, (checking “Manage application”). You got to be kidding me… And since I run 2.1 I can’t even move the “Application” part to SD. In any case, I just do not understand how the necessary storage doubled. As somebody pointed out, it must be an issue with removing the old version.

    2. When inputting a new destination, I still get the annoying behavior of CoPilot randomly NOT showing the actual driving distance, ETT and ETA when not moving. I get only the “Air Distance”. As soon as I start driving, all the usual information instantly appear. It drives me nuts (pun intended) as sometime does it, sometime it doesn’t. It has always been like this from the day I purchased it few months ago and it has not been fixed by the two updates since then. Very annoying when I plan a trip at home and I would like to get an estimate of the travel distance and time before actually getting in the car.

    • Tim Sergent // Marketing & Communications Manager
      Posted January 31, 2011 at 4:52 pm | Permalink

      Hi Paolo

      CoPilot Live will show the Air Distance when it cannot get a GPS signal (indoors for example) once it can get a direct satellite fix, it will show ETT/ETA as normal.

One Trackback

Post a Comment

Your email is never published nor shared. Required fields are marked *

*
*

You may use these HTML tags and attributes <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Current day month ye@r *