CoPilot UK Blog

FAQ: How to correct iPhone POI error message

Some CoPilot 8 iPhone customers who have recently installed the latest CoPilot Live Europe iPhone app update have reported an error message at start up: “POI set safetycam – Version does not match network version”. You can ignore this and CoPilot Live v8 will still work as normal, but there’s a couple of things you can do to fix it.

Resolution #1 (reset your CoPilot license)

  • Exit CoPilot
  • Go to iPhone SETTINGS and select COPILOT EU
  • Switch FULL RESET to ON
  • Start CoPilot in the normal way
  • Activate when prompted using your CoPilot Live ID

If you still see this error message at startup, try the following more detailed steps

Resolution #2 (uninstall and reinstall CoPilot on your iPhone)

  • Uninstall the CoPilot App from your iPhone
  • Connect your iPhone to iTunes on your PC/Mac
  • Re-transfer CoPilot Live from iTunes on your PC to your iPhone
  • Disconnect the iPhone from your PC/Mac
  • Start CoPilot in the normal way
  • Activate when prompted using your CoPilot Live ID
This entry was posted in Tips & Tricks and tagged , . Bookmark the permalink. Post a comment or leave a trackback: Trackback URL.

2 Comments

  1. Charles Baldwin
    Posted October 23, 2009 at 4:14 am | Permalink

    I do not have my CoPilot Live ID

  2. Christian Oliff // European Webmaster
    Posted October 25, 2009 at 11:37 pm | Permalink

    Hi Charles. If you installed CoPilot Live to your iPhone already then you should have already created your CoPilot ID. Please contact CoPilot support if you’re still having trouble.

Post a Comment

Your email is never published nor shared. Required fields are marked *

*
*

You may use these HTML tags and attributes <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Current day month ye@r *